Bug 1279130 - [abrt] irq 17: nobody cared (try booting with the "irqpoll" option)
[abrt] irq 17: nobody cared (try booting with the "irqpoll" option)
Status: CLOSED DUPLICATE of bug 1009819
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:fa5c546feb6a336830525066603...
:
: 1321690 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-07 20:24 EST by adamsomerville
Modified: 2016-03-28 19:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 08:19:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (82.67 KB, text/plain)
2015-11-07 20:25 EST, adamsomerville
no flags Details

  None (edit)
Description adamsomerville 2015-11-07 20:24:53 EST
Additional info:
reporter:       libreport-2.6.3
irq 17: nobody cared (try booting with the "irqpoll" option)
CPU: 2 PID: 0 Comm: swapper/2 Not tainted 4.2.5-300.fc23.x86_64 #1
Hardware name: Apple Inc. MacBookPro9,2/Mac-6F01561E16C75D06, BIOS MBP91.88Z.00D3.B08.1208081132 08/08/2012
 0000000000000000 109326ab93f7af65 ffff88046f283e28 ffffffff8177280a
 0000000000000000 ffff88045ca0fca4 ffff88046f283e58 ffffffff810f88a5
 ffff88046f283e98 ffff88045ca0fc00 0000000000000000 0000000000000011
Call Trace:
 <IRQ>  [<ffffffff8177280a>] dump_stack+0x45/0x57
 [<ffffffff810f88a5>] __report_bad_irq+0x35/0xd0
 [<ffffffff810f8c44>] note_interrupt+0x244/0x290
 [<ffffffff810f607c>] handle_irq_event_percpu+0x11c/0x180
 [<ffffffff810f6110>] handle_irq_event+0x30/0x60
 [<ffffffff810f91f4>] handle_fasteoi_irq+0x84/0x150
 [<ffffffff81016e62>] handle_irq+0x72/0x120
 [<ffffffff810bd67a>] ? atomic_notifier_call_chain+0x1a/0x20
 [<ffffffff8177be1f>] do_IRQ+0x4f/0xe0
 [<ffffffff81779d2b>] common_interrupt+0x6b/0x6b
 <EOI>  [<ffffffff81108a9f>] ? hrtimer_start_range_ns+0x1bf/0x3b0
 [<ffffffff816165b0>] ? cpuidle_enter_state+0x130/0x270
 [<ffffffff8161658b>] ? cpuidle_enter_state+0x10b/0x270
 [<ffffffff81616727>] cpuidle_enter+0x17/0x20
 [<ffffffff810dfcd2>] call_cpuidle+0x32/0x60
 [<ffffffff81616703>] ? cpuidle_select+0x13/0x20
 [<ffffffff810dff68>] cpu_startup_entry+0x268/0x320
 [<ffffffff8104cd36>] start_secondary+0x186/0x1c0

Potential duplicate: bug 1009819
Comment 1 adamsomerville 2015-11-07 20:25:00 EST
Created attachment 1091136 [details]
File: dmesg
Comment 2 Josh Boyer 2015-11-10 08:19:31 EST

*** This bug has been marked as a duplicate of bug 1009819 ***
Comment 3 krdondon 2016-03-28 19:58:21 EDT
*** Bug 1321690 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.