This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1279144 - gegl missing Requires: dcraw
gegl missing Requires: dcraw
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gegl (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Josef Ridky
Desktop QE
: EasyFix, FastFix
Depends On: 1279143
Blocks: 1279145 1356044 1380364
  Show dependency treegraph
 
Reported: 2015-11-08 01:13 EST by Yaakov Selkowitz
Modified: 2017-08-01 10:54 EDT (History)
4 users (show)

See Also:
Fixed In Version: gegl-0.2.0-19.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1279145 (view as bug list)
Environment:
Last Closed: 2017-08-01 10:54:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-11-08 01:13:59 EST
GEGL's raw-load plugin requires dcraw at runtime:

https://git.gnome.org/browse/gegl/tree/operations/common/raw-load.c?h=GEGL_0_2_0#n62

Therefore, gegl should Requires: dcraw.
Comment 6 Tomas Pelka 2017-04-25 06:33:38 EDT
Requires: dcraw appearing on all architectures
Comment 7 errata-xmlrpc 2017-08-01 10:54:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1843

Note You need to log in before you can comment on or make changes to this bug.