Bug 127922 - Mozilla's menu is not Japanese in Japanese enveronment
Summary: Mozilla's menu is not Japanese in Japanese enveronment
Status: CLOSED DUPLICATE of bug 137134
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-07-15 12:13 UTC by Shun Fukuzawa
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-03 20:31:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shun Fukuzawa 2004-07-15 12:13:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; Linux i686; U;) Gecko/20040510
Kazehakase/0.1.7

Description of problem:
Mozilla's menu on FC3 test1 is not Japanese in Japanese enveronment.

Version-Release number of selected component (if applicable):
mozilla-1.7-0.3.2

How reproducible:
Always

Steps to Reproduce:
1.I installed FC3 test1 on Japanese.
2.Start up Mozilla
    

Actual Results:  Mozilla's menu is English.

Expected Results:  Mozilla's menu should be Japanese on Japasene
enveronment(ja_JP.UTF-8).

Additional info:
Mozilla on FC2 is also English menu only...

Comment 1 Shun Fukuzawa 2004-07-18 02:03:24 UTC
I correct summry.

Comment 2 Ronny Buchmann 2004-10-19 20:26:56 UTC
This is mostly an upstream problems, see also other bugs about this.

Comment 3 Shun Fukuzawa 2005-01-17 22:29:25 UTC
http://www.mozilla.org/releases/#1.7.5
http://www.mozilla.org/products/firefox/all.html

Please check above urls.
There are Japanese localization builds.

Comment 4 Christopher Aillon 2005-05-03 20:31:09 UTC

*** This bug has been marked as a duplicate of 137134 ***


Note You need to log in before you can comment on or make changes to this bug.