Bug 1279237 - dnf history, 'Command line' column empty after upgrade
dnf history, 'Command line' column empty after upgrade
Status: CLOSED DUPLICATE of bug 1239274
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-08 14:29 EST by srakitnican
Modified: 2015-11-18 07:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 07:45:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description srakitnican 2015-11-08 14:29:13 EST
$ sudo dnf history
Last metadata expiration check performed 1:44:09 ago on Sun Nov  8 18:42:19 2015.
ID     | Command line             | Date a | Action | Altere
-------------------------------------------------------------------------------
    83 |                          | 2015-11-08 20:21 | Update         |    3   
    82 |                          | 2015-11-08 20:17 | Downgrade      |    3  <
    81 |                          | 2015-11-08 17:51 | Update         |   35 > 
    80 |                          | 2015-11-08 17:47 | Install        |    1   
    79 |                          | 2015-11-08 16:47 | Update         |    1   
    78 |                          | 2015-11-08 16:23 | Downgrade      |    1   
    77 |                          | 2015-11-08 16:17 | Update         |   72   
    76 |                          | 2015-11-07 18:49 | Install        |    8   
    75 |                          | 2015-11-07 14:34 | Erase          |    7   
    74 |                          | 2015-11-06 15:40 | E, I, U        |   67 EE
    73 |                          | 2015-11-03 23:39 | Update         |    5   
    72 |                          | 2015-11-03 09:31 | Update         |   34   
    71 |                          | 2015-11-02 16:43 | Install        |    2   
    70 |                          | 2015-11-02 11:40 | Install        |    3   
    69 |                          | 2015-11-02 11:22 | D, E, I, U     |   16  <
    68 |                          | 2015-11-02 11:09 | O, U           |  157 >E
    67 |                          | 2015-11-02 11:02 | D, E           |   65   
    66 |                          | 2015-11-01 21:59 | Install        |   14   
    65 |                          | 2015-11-01 21:57 | Install        |   14   
    64 |                          | 2015-11-01 21:47 | I, U           |   36   
    63 |                          | 2015-11-01 20:36 | Install        |    1   
    62 | --releasever=23 system-u | 2015-11-01 14:45 | E, I, O, U     | 2084 EE

<cut ...>
Comment 1 Michal Luscon 2015-11-18 07:45:14 EST

*** This bug has been marked as a duplicate of bug 1239274 ***

Note You need to log in before you can comment on or make changes to this bug.