This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 127926 - ncurses-5.4 missing color escapes
ncurses-5.4 missing color escapes
Status: CLOSED DUPLICATE of bug 122815
Product: Fedora
Classification: Fedora
Component: ncurses (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-15 09:46 EDT by Sammy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-07-15 09:46:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en_US.UTF-8, en) (KHTML, like Gecko)

Description of problem:
The xterm color escapes are not patched into the ncurses. This
results in escape characters being displayed in vim when some
string is searched, as well as a number of other applications that
use ncurses.

Version-Release number of selected component (if applicable):
ncurses-5.4-10.fc3

How reproducible:
Always

Steps to Reproduce:
1.insall the new ncurses package
2.edit a file using vim
3.search for a string
    

Additional info:
Comment 1 Eido Inoue 2004-07-15 12:47:08 EDT
the TERM is not being set correctly. This is dependent on term.sh
being incorporated into the setup files.

*** This bug has been marked as a duplicate of 122815 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.