Bug 1279332 - [abrt] systemd: rename(): systemd-journald killed by SIGABRT
[abrt] systemd: rename(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f883176a643ee2fb63fd97021b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 03:20 EST by Jan Vlug
Modified: 2016-01-20 05:31 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:31:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.26 KB, text/plain)
2015-11-09 03:20 EST, Jan Vlug
no flags Details
File: cgroup (248 bytes, text/plain)
2015-11-09 03:20 EST, Jan Vlug
no flags Details
File: core_backtrace (1.66 KB, text/plain)
2015-11-09 03:20 EST, Jan Vlug
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-09 03:20 EST, Jan Vlug
no flags Details
File: environ (178 bytes, text/plain)
2015-11-09 03:21 EST, Jan Vlug
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-09 03:21 EST, Jan Vlug
no flags Details
File: maps (6.16 KB, text/plain)
2015-11-09 03:21 EST, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-11-09 03:20:32 EST
Version-Release number of selected component:
systemd-219-25.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: rename
executable:     /usr/lib/systemd/systemd-journald
global_pid:     18671
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 rename at ../sysdeps/unix/syscall-template.S:81
 #1 journal_file_open_reliably.constprop.99 at ../src/journal/journal-file.c:2840
 #2 system_journal_open.lto_priv.212 at ../src/journal/journald-server.c:953
 #3 server_init at ../src/journal/journald-server.c:1623
Comment 1 Jan Vlug 2015-11-09 03:20:46 EST
Created attachment 1091564 [details]
File: backtrace
Comment 2 Jan Vlug 2015-11-09 03:20:49 EST
Created attachment 1091565 [details]
File: cgroup
Comment 3 Jan Vlug 2015-11-09 03:20:50 EST
Created attachment 1091566 [details]
File: core_backtrace
Comment 4 Jan Vlug 2015-11-09 03:20:54 EST
Created attachment 1091567 [details]
File: dso_list
Comment 5 Jan Vlug 2015-11-09 03:21:00 EST
Created attachment 1091568 [details]
File: environ
Comment 6 Jan Vlug 2015-11-09 03:21:02 EST
Created attachment 1091569 [details]
File: limits
Comment 7 Jan Vlug 2015-11-09 03:21:04 EST
Created attachment 1091570 [details]
File: maps
Comment 8 Jan Synacek 2016-01-20 05:31:44 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.