Bug 1279333 - [abrt] systemd: _IO_vfprintf_internal(): systemd-journald killed by SIGABRT
[abrt] systemd: _IO_vfprintf_internal(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:84cc1b208f8c5843a9d3ed7a09e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 03:22 EST by Jan Vlug
Modified: 2016-01-20 05:32 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:32:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.98 KB, text/plain)
2015-11-09 03:22 EST, Jan Vlug
no flags Details
File: cgroup (248 bytes, text/plain)
2015-11-09 03:22 EST, Jan Vlug
no flags Details
File: core_backtrace (3.11 KB, text/plain)
2015-11-09 03:22 EST, Jan Vlug
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: environ (178 bytes, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: maps (6.43 KB, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: mountinfo (3.33 KB, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: open_fds (1.90 KB, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: proc_pid_status (985 bytes, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-11-09 03:23 EST, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-11-09 03:22:40 EST
Version-Release number of selected component:
systemd-219-25.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: _IO_vfprintf_internal
executable:     /usr/lib/systemd/systemd-journald
global_pid:     24655
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _IO_vfprintf_internal at vfprintf.c:222
 #1 ___vsprintf_chk at vsprintf_chk.c:85
 #2 ___sprintf_chk at sprintf_chk.c:31
 #3 sprintf at /usr/include/bits/stdio2.h:33
 #4 dispatch_message_real.lto_priv.227 at ../src/journal/journald-server.c:790
 #5 server_dispatch_message at ../src/journal/journald-server.c:919
 #6 server_process_native_message at ../src/journal/journald-native.c:286
 #7 server_process_datagram at ../src/journal/journald-server.c:1213
 #8 source_dispatch at ../src/libsystemd/sd-event/sd-event.c:2115
 #9 sd_event_dispatch at ../src/libsystemd/sd-event/sd-event.c:2472
Comment 1 Jan Vlug 2015-11-09 03:22:51 EST
Created attachment 1091571 [details]
File: backtrace
Comment 2 Jan Vlug 2015-11-09 03:22:53 EST
Created attachment 1091572 [details]
File: cgroup
Comment 3 Jan Vlug 2015-11-09 03:22:57 EST
Created attachment 1091573 [details]
File: core_backtrace
Comment 4 Jan Vlug 2015-11-09 03:23:00 EST
Created attachment 1091574 [details]
File: dso_list
Comment 5 Jan Vlug 2015-11-09 03:23:01 EST
Created attachment 1091575 [details]
File: environ
Comment 6 Jan Vlug 2015-11-09 03:23:04 EST
Created attachment 1091576 [details]
File: limits
Comment 7 Jan Vlug 2015-11-09 03:23:15 EST
Created attachment 1091577 [details]
File: maps
Comment 8 Jan Vlug 2015-11-09 03:23:18 EST
Created attachment 1091578 [details]
File: mountinfo
Comment 9 Jan Vlug 2015-11-09 03:23:23 EST
Created attachment 1091579 [details]
File: open_fds
Comment 10 Jan Vlug 2015-11-09 03:23:27 EST
Created attachment 1091580 [details]
File: proc_pid_status
Comment 11 Jan Vlug 2015-11-09 03:23:29 EST
Created attachment 1091581 [details]
File: var_log_messages
Comment 12 Jan Synacek 2016-01-20 05:32:24 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.