Bug 1279338 - [abrt] systemd: __close_nocancel(): systemd-journald killed by SIGABRT
[abrt] systemd: __close_nocancel(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f3a6204afb202496c50cad5a88a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 03:31 EST by Jan Vlug
Modified: 2016-01-20 05:34 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:34:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.51 KB, text/plain)
2015-11-09 03:31 EST, Jan Vlug
no flags Details
File: cgroup (248 bytes, text/plain)
2015-11-09 03:31 EST, Jan Vlug
no flags Details
File: core_backtrace (1.94 KB, text/plain)
2015-11-09 03:31 EST, Jan Vlug
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: environ (176 bytes, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: maps (6.43 KB, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: mountinfo (3.33 KB, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: open_fds (1.69 KB, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: proc_pid_status (979 bytes, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-11-09 03:32 EST, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-11-09 03:31:35 EST
Version-Release number of selected component:
systemd-219-25.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __close_nocancel
executable:     /usr/lib/systemd/systemd-journald
global_pid:     2196
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 __close_nocancel at ../sysdeps/unix/syscall-template.S:81
 #1 close_nointr at ../src/shared/util.c:251
 #2 safe_close at ../src/shared/util.c:287
 #3 closep at ../src/shared/util.h:677
 #4 sd_pid_notify_with_fds.constprop.117 at ../src/libsystemd/sd-daemon/sd-daemon.c:355
 #5 process_watchdog at ../src/libsystemd/sd-event/sd-event.c:2295
 #6 sd_event_wait at ../src/libsystemd/sd-event/sd-event.c:2411
 #7 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2499
Comment 1 Jan Vlug 2015-11-09 03:31:44 EST
Created attachment 1091616 [details]
File: backtrace
Comment 2 Jan Vlug 2015-11-09 03:31:46 EST
Created attachment 1091617 [details]
File: cgroup
Comment 3 Jan Vlug 2015-11-09 03:31:49 EST
Created attachment 1091618 [details]
File: core_backtrace
Comment 4 Jan Vlug 2015-11-09 03:32:00 EST
Created attachment 1091619 [details]
File: dso_list
Comment 5 Jan Vlug 2015-11-09 03:32:01 EST
Created attachment 1091620 [details]
File: environ
Comment 6 Jan Vlug 2015-11-09 03:32:02 EST
Created attachment 1091621 [details]
File: limits
Comment 7 Jan Vlug 2015-11-09 03:32:04 EST
Created attachment 1091622 [details]
File: maps
Comment 8 Jan Vlug 2015-11-09 03:32:12 EST
Created attachment 1091623 [details]
File: mountinfo
Comment 9 Jan Vlug 2015-11-09 03:32:14 EST
Created attachment 1091624 [details]
File: open_fds
Comment 10 Jan Vlug 2015-11-09 03:32:16 EST
Created attachment 1091625 [details]
File: proc_pid_status
Comment 11 Jan Vlug 2015-11-09 03:32:18 EST
Created attachment 1091626 [details]
File: var_log_messages
Comment 12 Jan Synacek 2016-01-20 05:34:27 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.