Bug 1279340 - [abrt] systemd: socket(): systemd-journald killed by SIGABRT
[abrt] systemd: socket(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e91ddb2f99dc3490187809a6877...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 03:35 EST by Jan Vlug
Modified: 2016-01-20 05:32 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:32:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.48 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: cgroup (248 bytes, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: core_backtrace (1.35 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: environ (178 bytes, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: maps (6.43 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: mountinfo (3.33 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: open_fds (2.17 KB, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: proc_pid_status (985 bytes, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-11-09 03:35 EST, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-11-09 03:35:02 EST
Version-Release number of selected component:
systemd-219-25.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: socket
executable:     /usr/lib/systemd/systemd-journald
global_pid:     21022
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 socket at ../sysdeps/unix/syscall-template.S:81
 #1 sd_pid_notify_with_fds.constprop.117 at ../src/libsystemd/sd-daemon/sd-daemon.c:381
 #2 process_watchdog at ../src/libsystemd/sd-event/sd-event.c:2295
 #3 sd_event_wait at ../src/libsystemd/sd-event/sd-event.c:2411
 #4 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2499
Comment 1 Jan Vlug 2015-11-09 03:35:10 EST
Created attachment 1091628 [details]
File: backtrace
Comment 2 Jan Vlug 2015-11-09 03:35:11 EST
Created attachment 1091629 [details]
File: cgroup
Comment 3 Jan Vlug 2015-11-09 03:35:13 EST
Created attachment 1091630 [details]
File: core_backtrace
Comment 4 Jan Vlug 2015-11-09 03:35:14 EST
Created attachment 1091631 [details]
File: dso_list
Comment 5 Jan Vlug 2015-11-09 03:35:17 EST
Created attachment 1091632 [details]
File: environ
Comment 6 Jan Vlug 2015-11-09 03:35:20 EST
Created attachment 1091633 [details]
File: limits
Comment 7 Jan Vlug 2015-11-09 03:35:22 EST
Created attachment 1091634 [details]
File: maps
Comment 8 Jan Vlug 2015-11-09 03:35:23 EST
Created attachment 1091635 [details]
File: mountinfo
Comment 9 Jan Vlug 2015-11-09 03:35:28 EST
Created attachment 1091636 [details]
File: open_fds
Comment 10 Jan Vlug 2015-11-09 03:35:30 EST
Created attachment 1091637 [details]
File: proc_pid_status
Comment 11 Jan Vlug 2015-11-09 03:35:38 EST
Created attachment 1091638 [details]
File: var_log_messages
Comment 12 Jan Synacek 2016-01-20 05:32:39 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.