Bug 1279445 - Segmentation fault (core dumped)
Segmentation fault (core dumped)
Status: CLOSED DUPLICATE of bug 1038095
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 08:25 EST by Jóhann B. Guðmundsson
Modified: 2016-10-02 09:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-02 09:44:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Coredump (916.20 KB, application/x-xz)
2015-11-09 08:25 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2015-11-09 08:25:19 EST
Created attachment 1091734 [details]
Coredump

Description of problem:

GQ segmentation faults when viewing user attribute. 

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. search for user ( uid=foo ) 
2. double click the user 
3.

Actual results:

GQ Crashes 

Expected results:

GQ show user attribute as usual

Additional info:
Comment 1 Jóhann B. Guðmundsson 2015-11-09 08:27:34 EST
Version gq-1.3.4-24.fc23.x86_64
Comment 2 Terje Røsten 2016-10-02 09:44:37 EDT

*** This bug has been marked as a duplicate of bug 1038095 ***

Note You need to log in before you can comment on or make changes to this bug.