Bug 1279497 - [abrt] systemd: journal_file_link_entry_item(): systemd-journald killed by SIGABRT
[abrt] systemd: journal_file_link_entry_item(): systemd-journald killed by SI...
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:7cd42a1c4f4fb03765bbfa29f69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 10:12 EST by spital
Modified: 2016-01-20 05:33 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.91 KB, text/plain)
2015-11-09 10:12 EST, spital
no flags Details
File: cgroup (212 bytes, text/plain)
2015-11-09 10:12 EST, spital
no flags Details
File: core_backtrace (2.37 KB, text/plain)
2015-11-09 10:12 EST, spital
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: environ (174 bytes, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: maps (6.78 KB, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: mountinfo (3.02 KB, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: open_fds (5.51 KB, text/plain)
2015-11-09 10:13 EST, spital
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2015-11-09 10:13 EST, spital
no flags Details

  None (edit)
Description spital 2015-11-09 10:12:49 EST
Description of problem:
no idea

Version-Release number of selected component:
systemd-222-7.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_link_entry_item
executable:     /usr/lib/systemd/systemd-journald
global_pid:     485
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 journal_file_link_entry_item at src/journal/journal-file.c:1281
 #1 journal_file_link_entry at src/journal/journal-file.c:1325
 #2 journal_file_append_entry_internal.constprop.119 at src/journal/journal-file.c:1368
 #3 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1450
 #4 write_to_journal at src/journal/journald-server.c:513
 #5 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #6 server_dispatch_message at src/journal/journald-server.c:918
 #7 dev_kmsg_record at src/journal/journald-kmsg.c:306
 #8 server_read_dev_kmsg.lto_priv.252 at src/journal/journald-kmsg.c:348
 #9 source_dispatch.lto_priv.250 at src/libsystemd/sd-event/sd-event.c:2117
Comment 1 spital 2015-11-09 10:12:56 EST
Created attachment 1091782 [details]
File: backtrace
Comment 2 spital 2015-11-09 10:12:58 EST
Created attachment 1091783 [details]
File: cgroup
Comment 3 spital 2015-11-09 10:12:59 EST
Created attachment 1091784 [details]
File: core_backtrace
Comment 4 spital 2015-11-09 10:13:01 EST
Created attachment 1091785 [details]
File: dso_list
Comment 5 spital 2015-11-09 10:13:02 EST
Created attachment 1091786 [details]
File: environ
Comment 6 spital 2015-11-09 10:13:04 EST
Created attachment 1091787 [details]
File: limits
Comment 7 spital 2015-11-09 10:13:05 EST
Created attachment 1091788 [details]
File: maps
Comment 8 spital 2015-11-09 10:13:07 EST
Created attachment 1091789 [details]
File: mountinfo
Comment 9 spital 2015-11-09 10:13:08 EST
Created attachment 1091790 [details]
File: namespaces
Comment 10 spital 2015-11-09 10:13:09 EST
Created attachment 1091791 [details]
File: open_fds
Comment 11 spital 2015-11-09 10:13:11 EST
Created attachment 1091792 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2016-01-20 05:33:07 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.