Bug 1279501 - In IPv6, snmp packet does not send from specified interface assigned by clientaddr option in snmpd.conf.
In IPv6, snmp packet does not send from specified interface assigned by clien...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: net-snmp (Show other bugs)
6.7
All Linux
medium Severity low
: rc
: ---
Assigned To: Jan Safranek
Dalibor Pospíšil
:
Depends On: 1190679
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 10:15 EST by Bryan Totty
Modified: 2016-05-10 21:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
SNMP now correctly obeys the clientaddr directive over IPv6 Previously, the *clientaddr* option in `snmp.conf` only affected outgoing messages sent over IPv4. With this release, the outgoing IPv6 messages are correctly sent from the interface specified by *clientaddr*.
Story Points: ---
Clone Of: 1190679
Environment:
Last Closed: 2016-05-10 21:03:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2016-05-10 21:03:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0947.html

Note You need to log in before you can comment on or make changes to this bug.