Bug 1279504 - Instance rebuild removes some interfaces & also changes interface mac address of the rest
Instance rebuild removes some interfaces & also changes interface mac address...
Status: CLOSED DUPLICATE of bug 1279505
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
6.0 (Juno)
All Linux
unspecified Severity urgent
: ---
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
nlevinki
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 10:24 EST by Jaison Raju
Modified: 2015-11-13 10:09 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 10:09:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaison Raju 2015-11-09 10:24:26 EST
Description of problem:
Instance rebuild removes some interfaces & also changes interface mac address of the rest .
This same behavior is noticed after instance hard reboot too .

Version-Release number of selected component (if applicable):
openstack-nova-conductor-2014.2.3-32.el7ost.noarch
openstack-nova-scheduler-2014.2.3-32.el7ost.noarch
openstack-nova-api-2014.2.3-32.el7ost.noarch
openstack-nova-cert-2014.2.3-32.el7ost.noarch
openstack-nova-common-2014.2.3-32.el7ost.noarch
openstack-nova-console-2014.2.3-32.el7ost.noarch
openstack-nova-novncproxy-2014.2.3-32.el7ost.noarch

How reproducible:
Always on customer environment 

Steps to Reproduce:
1. Rebuild instance (on / off state) with multiple interface .
Or hard reboot instance.
2. 
3.

Actual results:
All Interfaces are present on instance are not present after rebuild .
The ones present also have different mac address than before .

Expected results:
All Interfaces are present on instance after rebuild & have same mac address .

Additional info:
Comment 2 Eoghan Glynn 2015-11-13 10:09:05 EST

*** This bug has been marked as a duplicate of bug 1279505 ***

Note You need to log in before you can comment on or make changes to this bug.