Bug 1279576 - [RFE] Display MAC address in fusor-installer
[RFE] Display MAC address in fusor-installer
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: fusor-installer (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: Jason Montleon
Antonin Pagac
: FutureFeature, Triaged
Depends On:
Blocks: qci-sprint-17
  Show dependency treegraph
 
Reported: 2015-11-09 14:16 EST by Thom Carlin
Modified: 2016-09-13 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:22:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 16:18:48 EDT

  None (edit)
Description Thom Carlin 2015-11-09 14:16:06 EST
Description of enhancement:

For systems with multiple NICs, it is not always clear which NIC corresponds with a given MAC address.  Enhancement request is to display MAC address during launch-fusor-installer

Version-Release number of selected component (if applicable):

TP1

Additional info:

Current:
----------------------------------------------------------------------

Please select NIC on which you want provisioning enabled:
1. eth0
2. eth1
3. eth2
4. eth3
[...]
2. Change network interface | eth1

Proposed:
----------------------------------------------------------------------

Please select NIC on which you want provisioning enabled:
1. eth0 (00:00:00:00:00:00)
2. eth1 (00:00:00:00:00:01)
3. eth2 (00:00:00:00:00:02)
4. eth3 (00:00:00:00:00:03)
[...]
2. Change network interface | eth1 (00:00:00:00:00:01)
Comment 1 John Matthews 2016-06-16 10:54:04 EDT
Included in refactoring work jmontleo completed with fusor-installer.
Comment 2 Antonin Pagac 2016-06-27 06:13:29 EDT
Verified, compose 20160624.t.0
Comment 8 errata-xmlrpc 2016-09-13 12:22:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.