Bug 1279613 - [RFE] Support enabling the port security extension
Summary: [RFE] Support enabling the port security extension
Keywords:
Status: CLOSED DUPLICATE of bug 1282428
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 8.0 (Liberty)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 8.0 (Liberty)
Assignee: Hugh Brock
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
Depends On: 1272167 1282428
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-09 20:58 UTC by Brent Eagles
Modified: 2016-04-18 07:11 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1272167
Environment:
Last Closed: 2016-03-03 15:13:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 264940 0 None MERGED Enable the ML2 port security extension driver by default 2020-10-27 15:43:34 UTC

Description Brent Eagles 2015-11-09 20:58:43 UTC
+++ This bug was initially created as a clone of Bug #1272167 +++

We should support configuration of the port security extension. To enable, add the following to the "extension_drivers" in the ML2 section in the ML2 plugin file (e.g. /etc/neutron/plugins/ml2/ml2_conf.ini): For example:

[ml2]
extension_drivers = port_security

Comment 2 Brent Eagles 2015-11-12 18:41:40 UTC
There is an u/s patch in progress for adding puppet module support for QoS. It lays the groundwork within puppet for supporting port_security as well as qos extension_drivers in the triple heat templates.

Comment 7 Nir Yechiel 2016-03-03 15:13:47 UTC

*** This bug has been marked as a duplicate of bug 1282428 ***


Note You need to log in before you can comment on or make changes to this bug.