Bug 1279633 - UI: Remove 'Name' field from item details view screen as it is already there in title
UI: Remove 'Name' field from item details view screen as it is already there ...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Shveta
Shveta
: ZStream
Depends On:
Blocks: 1317892
  Show dependency treegraph
 
Reported: 2015-11-09 17:05 EST by Harpreet Kataria
Modified: 2016-07-12 14:51 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1317892 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:05:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Name field removedb (77.61 KB, image/png)
2016-04-19 11:44 EDT, Shveta
no flags Details

  None (edit)
Description Harpreet Kataria 2015-11-09 17:05:05 EST
Description of problem: Remove 'Name' field from item details view screen as it is already there in title


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to Host Summary screen
2. Click to view Users/Groups/Packages/Patches etc under that Host
3. From the list of items above, click on one to see its details. Item details screen, shouldn't have "Name" column in the list as it is already displayed in the title.
Looks like this broke with HAML conversion. Need to skip first column

Actual results: Name field is not on displayed


Expected results: Name field is displayed in the item details.


Additional info:
Comment 5 CFME Bot 2015-12-09 09:15:35 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/fd0e34dab32fa83bc9d46d3dd8ed62892bde94ab

commit fd0e34dab32fa83bc9d46d3dd8ed62892bde94ab
Author:     Roman Blanco <rblanco@redhat.com>
AuthorDate: Mon Nov 23 16:02:04 2015 +0100
Commit:     Roman Blanco <rblanco@redhat.com>
CommitDate: Mon Nov 23 16:02:04 2015 +0100

    Fixed shifted labels in detail views
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1279633

 app/views/layouts/_item.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 6 Dávid Halász 2016-01-25 07:57:25 EST
https://bugzilla.redhat.com/show_bug.cgi?id=1300706
Comment 7 CFME Bot 2016-02-10 14:00:39 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=dbd309a4f03666d7524be75ea0b8e5eade3da094

commit dbd309a4f03666d7524be75ea0b8e5eade3da094
Author:     Roman Blanco <rblanco@redhat.com>
AuthorDate: Mon Nov 23 16:02:04 2015 +0100
Commit:     Roman Blanco <rblanco@redhat.com>
CommitDate: Mon Jan 25 14:22:50 2016 +0100

    Fixed shifted labels in detail views
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1279633

 app/views/layouts/_item.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 8 Shveta 2016-04-19 11:44 EDT
Created attachment 1148677 [details]
Name field removedb

Verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 10 errata-xmlrpc 2016-06-29 11:05:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.