Bug 127985 - crash on loading after root password entered
crash on loading after root password entered
Status: CLOSED DUPLICATE of bug 122223
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-15 21:31 EDT by Guohui Xiao
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guohui Xiao 2004-07-15 21:31:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Crash happens on 2.6.8-rc kernel with mm1 patch
No problem on previous kernels
I launch it through KDE 3.2.3

When I try to launch it, after I entered the root password, it crashed
with a "Exception Occurred" dialog box.

Version-Release number of selected component (if applicable):
1.3.16

How reproducible:
Always

Steps to Reproduce:
1.In KDE/System Settings/Network Configuration
2.Enter password, click OK
3.boom
    

Additional info:
Comment 1 Guohui Xiao 2004-07-15 21:35:01 EDT
The following is the error message:

Component: system-config-network
Version: 1.3.16
Summary: TBf3ca2c97 NC_functions.py:54:kernel_version:ValueError:
unpack list of wrong size
Traceback (most recent call last):
  File "/usr/sbin/system-config-network-gui", line 183, in ?
    from netconfpkg import NC_functions
  File
"/usr/src/build/377922-noarch/install/usr/share/system-config-network/netconfpkg/__init__.py",
line 61, in ?
  File "<string>", line 1, in ?
  File
"/usr/src/build/377922-noarch/install/usr/share/system-config-network/netconfpkg/Control.py",
line 28, in ?
  File
"/usr/src/build/377922-noarch/install/usr/share/system-config-network/netconfpkg/NC_functions.py",
line 78, in ?
  File
"/usr/src/build/377922-noarch/install/usr/share/system-config-network/netconfpkg/NC_functions.py",
line 54, in kernel_version
ValueError: unpack list of wrong size

Local variables in innermost frame:
release: 2.6.8-rc1-mm1
machine: i686
version: #1 Wed Jul 14 22:12:51 CDT 2004
nodename: lincoln
sysname: Linux
Comment 2 Miloslav Trmac 2004-07-16 06:15:19 EDT

*** This bug has been marked as a duplicate of 122223 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.