Bug 127986 - packge doesn compile
packge doesn compile
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-LDAP (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-07-15 21:48 EDT by Pasi Pirhonen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 04:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pasi Pirhonen 2004-07-15 21:48:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040123 Debian/1.6-1.he-1

Description of problem:
Obviously code like 

[ -x %{_libdir}/rpm/brp-compress ] && %{_libdir}/rpm/brp-compress

in .spec file doesn't make much sense on 64bit arches.


Version-Release number of selected component (if applicable):
perl-LDAP-0.31-4.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild --rebuild
2.
3.
    

Actual Results:  fails to brp-compress before making list of files

Expected Results:  Should find brp-compress

Additional info:
Comment 1 Warren Togami 2005-03-31 04:34:48 EST
All of the calls to brp-compress are removed from FC4 CVS, soon will build after
we make a few other changes.  Thank you for your report.

Note You need to log in before you can comment on or make changes to this bug.