Bug 1279913 - seamonkey-2.39.source is available
seamonkey-2.39.source is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 08:05 EST by Upstream Release Monitoring
Modified: 2015-12-16 09:37 EST (History)
5 users (show)

See Also:
Fixed In Version: seamonkey-2.39-1.fc21 seamonkey-2.39-1.fc22 seamonkey-2.39-1.fc23
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 16:17:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-11-10 08:05:30 EST
Latest upstream release: 2.39.source
Current version/release in rawhide: 2.38-1.fc24
URL: http://www.seamonkey-project.org/releases/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-11-10 08:06:46 EST
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-7ihn0Y/seamonkey.spec
return code:  22
stdout:
Getting http://archive.mozilla.org/pub/mozilla.org/seamonkey/releases/2.39.source/source/seamonkey-2.39.source.source.tar.xz to ./seamonkey-2.39.source.source.tar.xz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 2 Chad Feller 2015-11-10 10:01:58 EST
The scratch build had the same problem last month IIRC - looks like there is an extra .source being interpolated somewhere.  Correct URL is here:

http://archive.mozilla.org/pub/mozilla.org/seamonkey/releases/2.39/source/seamonkey-2.39.source.tar.xz
Comment 3 Chad Feller 2015-11-10 10:02:32 EST
s/month/release/
Comment 4 Fedora Update System 2015-11-16 10:10:44 EST
seamonkey-2.39-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-28e56e52e7
Comment 5 Fedora Update System 2015-11-16 10:12:01 EST
seamonkey-2.39-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-c7b1be8823
Comment 6 Fedora Update System 2015-11-16 10:12:53 EST
seamonkey-2.39-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-8f34820159
Comment 7 Fedora Update System 2015-11-18 11:53:15 EST
seamonkey-2.39-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update seamonkey'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-28e56e52e7
Comment 8 Fedora Update System 2015-11-18 19:22:55 EST
seamonkey-2.39-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update seamonkey'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-c7b1be8823
Comment 9 Fedora Update System 2015-11-20 19:51:05 EST
seamonkey-2.39-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update seamonkey'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-8f34820159
Comment 10 Fedora Update System 2015-11-27 16:17:49 EST
seamonkey-2.39-1.fc21 has been pushed to the Fedora 21 stable repository. If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2015-12-16 04:53:38 EST
seamonkey-2.39-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2015-12-16 09:37:35 EST
seamonkey-2.39-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.