Bug 1279923 - docker panics when searching for images in f23
docker panics when searching for images in f23
Status: CLOSED DUPLICATE of bug 1275593
Product: Fedora
Classification: Fedora
Component: docker (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lokesh Mandvekar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 08:34 EST by Maciej Szulik
Modified: 2015-11-10 16:54 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 16:54:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
docker daemon panic (4.78 KB, text/plain)
2015-11-10 08:34 EST, Maciej Szulik
no flags Details

  None (edit)
Description Maciej Szulik 2015-11-10 08:34:29 EST
Created attachment 1092274 [details]
docker daemon panic

Description of problem:
Running any operation with docker fails with:

$ docker images
Get http://%2Fvar%2Frun%2Fdocker.sock/v1.20/images/json: EOF.
* Are you trying to connect to a TLS-enabled daemon without TLS?
* Is your docker daemon up and running?

Looking into journactl reveals panic from the attachment.

Version-Release number of selected component (if applicable):
docker.x86_64 1:1.8.2-10.git28c300f.fc23

How reproducible:
Always
Comment 1 Maciej Szulik 2015-11-10 16:54:22 EST

*** This bug has been marked as a duplicate of bug 1275593 ***

Note You need to log in before you can comment on or make changes to this bug.