This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1279928 - shutdown ignoring time argument in Fedora 23 Alpha Cinnamon Spin
shutdown ignoring time argument in Fedora 23 Alpha Cinnamon Spin
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
: 1278287 (view as bug list)
Depends On: 1255238
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 08:59 EST by Miroslav Grepl
Modified: 2015-12-02 06:54 EST (History)
17 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-155.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1255238
Environment:
Last Closed: 2015-12-02 06:54:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Miroslav Grepl 2015-11-10 09:05:31 EST
Did we back port RHEL fixes for nologin labeling?
Comment 3 Michal Sekletar 2015-11-10 10:40:46 EST
Sorry, second after posting I realized you are asking about the opposite. I think that we didn't do it yet.
Comment 4 Jan Synacek 2015-12-02 04:16:45 EST
*** Bug 1278287 has been marked as a duplicate of this bug. ***
Comment 5 Jan Synacek 2015-12-02 06:54:19 EST
This bug is resolved now. See bug #1287592 for the related part.

Note You need to log in before you can comment on or make changes to this bug.