Bug 1280015 - [RFE] Enable adding defaults options for commands for hammer-cli
[RFE] Enable adding defaults options for commands for hammer-cli
Status: CLOSED DUPLICATE of bug 1154383
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.1.3
All Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 12:57 EST by Jacob Hunt
Modified: 2015-11-13 12:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 11:47:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacob Hunt 2015-11-10 12:57:30 EST
Description of problem:

We would really like to use default options for hammer to simplify cli usage on single org single sight satellite deployments.

Version-Release number of selected component (if applicable):

rubygem-hammer_cli-0.1.4.13-1.el7sat.noarch

Additional info:

Upstream pull request.

https://github.com/theforeman/hammer-cli/pull/174
Comment 1 Bryan Kearney 2015-11-13 11:47:57 EST

*** This bug has been marked as a duplicate of bug 1154383 ***

Note You need to log in before you can comment on or make changes to this bug.