Bug 1280071 - "dnf clean all" fails where "yum clean all" succeeds
"dnf clean all" fails where "yum clean all" succeeds
Status: CLOSED DUPLICATE of bug 1280070
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 16:29 EST by Martín Cigorraga
Modified: 2015-11-11 03:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 03:04:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martín Cigorraga 2015-11-10 16:29:25 EST
Description of problem:
Dnf seems to fail cleaning the local metadata and cache.

Version-Release number of selected component (if applicable):
dnf 1.1.3

How reproducible:
Sometimes.

Steps to Reproduce:
1. # dnf clean all; dnf upgrade
2.
3.

Actual results:
Failed to synchronize cache for repo 'google-chrome' from 'http://dl.google.com/linux/chrome/rpm/stable/x86_64': Yum repo downloading error: Downloading error(s): repodata/filelists.xml.gz - Cannot download, all mirrors were already tried without success, disabling.

Expected results:
Local copy of the repositories freshened without issues.

Additional info:
Please refer to ticket: https://bugzilla.redhat.com/show_bug.cgi referenced here: https://lists.fedoraproject.org/pipermail/users/2015-February/458370.html
Comment 1 Michael Mráka 2015-11-11 03:04:09 EST

*** This bug has been marked as a duplicate of bug 1280070 ***

Note You need to log in before you can comment on or make changes to this bug.