This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1280104 - Event Bubble for Bottleneck events for RHEVM has vsphere icon
Event Bubble for Bottleneck events for RHEVM has vsphere icon
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Brian McLaughlin
Nandini Chandra
ui:timeline:rhev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 18:17 EST by Nandini Chandra
Modified: 2016-06-29 11:05 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:05:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of RHEVM bottleneck event bubble (75.77 KB, image/png)
2015-11-10 18:17 EST, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-11-10 18:17:56 EST
Created attachment 1092502 [details]
screen shot of RHEVM bottleneck event bubble

Description of problem:
----------------------
Event Bubbles for Bottleneck events for RHEVM have vsphere icon instead of RHEV icon.Refer to the attached screenshot.


Version-Release number of selected component (if applicable):
------------------------------------
5.5.0.9


How reproducible:
-----------------
Always


Steps to Reproduce:
------------------
1.Generate bottleneck events for a RHEVM provider by taxing its resources.
2.Navigate to Optimize->Bottlenecks.View bottleneck events for the provider. 


Actual results:
---------------


Expected results:
----------------


Additional info:
---------------
Comment 3 CFME Bot 2016-02-18 16:55:41 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/a880587f5c3487123c9940c36479ac40c960fcd6

commit a880587f5c3487123c9940c36479ac40c960fcd6
Author:     Brian McLaughlin <bmclaugh@redhat.com>
AuthorDate: Thu Feb 18 14:06:21 2016 -0500
Commit:     Brian McLaughlin <bmclaugh@redhat.com>
CommitDate: Thu Feb 18 15:19:28 2016 -0500

    Spec tests for existing functionality
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1280104

 spec/lib/report_formater/timeline_spec.rb | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)
 create mode 100644 spec/lib/report_formater/timeline_spec.rb
Comment 4 CFME Bot 2016-02-18 16:55:45 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/cd723c47f0a4a11239d1046ec478a373dc7e3a24

commit cd723c47f0a4a11239d1046ec478a373dc7e3a24
Author:     Brian McLaughlin <bmclaugh@redhat.com>
AuthorDate: Wed Jan 13 12:14:02 2016 -0500
Commit:     Brian McLaughlin <bmclaugh@redhat.com>
CommitDate: Thu Feb 18 15:19:28 2016 -0500

    Fix incorrect image on Bottleneck Event Bubble
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1280104

 lib/report_formatter/timeline.rb | 14 +++++++++-----
 1 file changed, 9 insertions(+), 5 deletions(-)
Comment 5 CFME Bot 2016-02-18 16:55:48 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/5b9d2b974388fb64eddf9902aee91c2806a04c4c

commit 5b9d2b974388fb64eddf9902aee91c2806a04c4c
Author:     Brian McLaughlin <bmclaugh@redhat.com>
AuthorDate: Thu Feb 18 15:49:06 2016 -0500
Commit:     Brian McLaughlin <bmclaugh@redhat.com>
CommitDate: Thu Feb 18 15:49:06 2016 -0500

    Spec tests for bubble_icon method
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1280104

 spec/lib/report_formater/timeline_spec.rb | 12 +++++++++++-
 1 file changed, 11 insertions(+), 1 deletion(-)
Comment 6 Nandini Chandra 2016-05-13 12:24:23 EDT
Verified that event bubbles for bottleneck events for RHEVM providers have Red Hat icon.

Verified in 5.6.0.6.
Comment 8 errata-xmlrpc 2016-06-29 11:05:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.