Bug 1280109 - Konsole geometry settings fail to function
Konsole geometry settings fail to function
Status: CLOSED DUPLICATE of bug 1244269
Product: Fedora
Classification: Fedora
Component: konsole5 (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 19:07 EST by George R. Goffe
Modified: 2015-11-11 07:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 07:47:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 345403 None None None Never

  None (edit)
Description George R. Goffe 2015-11-10 19:07:15 EST
Description of problem:

The latest Konsole does not obey requested geometry settings.

Version-Release number of selected component (if applicable):

konsole5-15.08.1-1.fc22.x86_64

How reproducible:

always

Steps to Reproduce:
1.from "settings" on Konsole, select "configure konsole"
2.de-select "use current window size on next startup"
3.poke "Ok"
4.from "settings" on Konsole, select "Manage Profiles"
5.poke "edit profile" (Shell in this case)
6.modify "Columns" and "Rows" settings
7.poke "Ok"
8.poke "Close" on "Manage Profiles"

Actual results:

ALL settings are ignored.

Expected results:

Konsoles should now appear from any source that does NOT specify a geometry as the size requested.

Additional info:
Comment 1 George R. Goffe 2015-11-10 19:11:09 EST
I forgot to specify "hardware" and "os type" and "severity". Severity is MISSING from this URL. I would give this bug a "high" setting only because it's been around for SUCH A LONG TIME.
Comment 2 Rex Dieter 2015-11-10 19:18:09 EST
We're currently tracking this upstream at
https://bugs.kde.org/show_bug.cgi?id=345403
Comment 3 George R. Goffe 2015-11-10 23:08:17 EST
Rex,

I wrote a bug against the kde 22 (testing?) repository a few days ago. Are you guys aware of that?

George...

bug-id: 1279275
Comment 4 Rex Dieter 2015-11-11 07:47:36 EST

*** This bug has been marked as a duplicate of bug 1244269 ***

Note You need to log in before you can comment on or make changes to this bug.