Bug 1280179 - Useless “Save” and “Reset” buttons display on Hosted Engine TUI
Useless “Save” and “Reset” buttons display on Hosted Engine TUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-hosted-engine (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity low
: ovirt-3.6.1
: 3.6.0
Assigned To: Fabian Deutsch
Ying Cui
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 01:04 EST by Ying Cui
Modified: 2016-03-14 09:33 EDT (History)
6 users (show)

See Also:
Fixed In Version: ovirt-node-plugin-hosted-engine-0.3.0-4.el7ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:42:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot.png (60.65 KB, image/png)
2015-11-11 01:06 EST, Ying Cui
no flags Details
useless_buttons (32.80 KB, image/png)
2015-11-11 01:21 EST, Ying Cui
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48657 master MERGED page: Hide uselesse Save/Reset buttons Never

  None (edit)
Description Ying Cui 2015-11-11 01:04:46 EST
Description:
RHEV-H Hosted Engine TUI layout re-designed from 3.6, here two buttons "Save” and “Reset” are useless anymore in 3.6.

Version:
ovirt-node-plugin-hosted-engine-0.3.0-2.el7ev.noarch
Red Hat Enterprise Virtualization Hypervisor release 7.2 (20151104.0.el7ev)

Test Steps:
1. RHEV-H installed successful.
2. Login RHEV-H TUI.
3. Navigate to Hosted Engine TUI

Actual Results
These two buttons "Save” and “Reset” display on TUI, but no real function.

Expected Results
Not display useless buttons "Save” and “Reset”
Comment 1 Ying Cui 2015-11-11 01:06 EST
Created attachment 1092585 [details]
screenshot.png
Comment 2 Ying Cui 2015-11-11 01:21 EST
Created attachment 1092587 [details]
useless_buttons
Comment 4 Ying Cui 2015-12-08 22:36:36 EST
Verified this bug on rhev-hypervisor7-7.2-20151201.2(ovirt-node-plugin-hosted-engine-0.3.0-4.el7ev)

After installation, the useless buttons "Save” and “Reset” did not display anymore.
Comment 7 errata-xmlrpc 2016-03-09 09:42:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.