Bug 1280213 - Typo in ovirtnode/storage.py reread_partitions causes RHEV-H install to fail
Typo in ovirtnode/storage.py reread_partitions causes RHEV-H install to fail
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.0
All Linux
high Severity medium
: ovirt-3.5.7
: 3.5.7
Assigned To: Fabian Deutsch
Ying Cui
node
: ZStream
Depends On: 1264195
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 03:42 EST by rhev-integ
Modified: 2016-02-10 14:18 EST (History)
8 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Doc Type: Bug Fix
Doc Text:
Due to a typo, some device discovery took more time than necessary. Now, the typo has been fixed so that discovery only takes the necessary time.
Story Points: ---
Clone Of: 1264195
Environment:
Last Closed: 2016-01-12 15:36:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1751973 None None None Never
oVirt gerrit 46338 master MERGED storage: Fix typo in installer code Never

  None (edit)
Comment 6 cshao 2016-01-06 08:41:55 EST
Test version:
rhev-hypervisor6-6.7-20160104.0 +  ovirt-node-3.2.3-30.el6.noarch
rhev-hypervisor7-7.2-20160105.1 +  ovirt-node-3.2.3-30.el7.noarch 

Test steps:
1. clean automatic installation PASS
2. TUI clean installation PASS
3. TUI reinstallation PASS

So the bug is fixed, change bug status to VERIFIED.
Comment 8 errata-xmlrpc 2016-01-12 15:36:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0031.html

Note You need to log in before you can comment on or make changes to this bug.