Bug 128025 - LVM install doesn't boot
LVM install doesn't boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-07-16 10:30 EDT by Horst H. von Brand
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-20 15:39:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2004-07-16 10:30:17 EDT
Description of problem:
After installing FC3t1 from scratch, using LVM for /usr and /var
(everything except /, /boot and swap), on first boot the system
doesn't mount the LVM partitions

Version-Release number of selected component (if applicable):


How reproducible:
Tried once, gave up... back to FC2

Steps to Reproduce:
1. Install FC3t1 from scratch, usin LVM
2. Reboot
3.
  
Actual results:
Crash: Can't mount LVM stuff. LVM isn't set up at all. I don't know
enough to fix it...

Expected results:
Running system, so I can futz around with FC3 ;-)

Additional info:
Comment 1 Jeremy Katz 2004-09-22 15:51:50 EDT
Does this work with test2?
Comment 2 welraeds 2004-10-20 05:44:34 EDT
I have exactly the same problem with FC3T3. I'm installing Fedora as a
vmware. As long as LVM is concerned, install is ok but the system
failed to boot as it cannot find any LVM. 
contact if you need more information or if you need me to perform
further tests.
Comment 3 Jeremy Katz 2004-11-01 11:18:03 EST
There have been a few more things fixed in this area since test3. 
Could you try one of the RC builds and see if they're better?
Comment 4 Horst H. von Brand 2005-01-20 15:39:53 EST
Installed FC3 on several machines with LVM, no problem now.

Note You need to log in before you can comment on or make changes to this bug.