Bug 1280252 - [RFE] Multi-line notes field on each server.
[RFE] Multi-line notes field on each server.
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 05:44 EST by Nikhil Gupta
Modified: 2017-08-21 09:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:00:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Feature
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikhil Gupta 2015-11-11 05:44:23 EST
Description of feature:

It would be convenient for us to attach notes to our servers. The notes would only be used by humans. 

CloudForms seems like the best place to keep this information as all of the other server is kept there.

Tags are suitable for much of the information, but not for notes.

One useful example of a notes field is a troubleshooting guide for the server.
Comment 3 Chris Pelland 2017-08-21 09:00:10 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.