Bug 1280294 - rebase-helper-0.6.2 is available
rebase-helper-0.6.2 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rebase-helper (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Hracek
Fedora Extras Quality Assurance
: Reopened
: 1244150 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 07:22 EST by Petr Hracek
Modified: 2015-12-02 18:51 EST (History)
4 users (show)

See Also:
Fixed In Version: rebase-helper-0.6.2-1.fc23 rebase-helper-0.6.2-1.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 16:51:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Hracek 2015-11-11 07:22:18 EST
Latest upstream release: 0.6.2
Current version/release in rawhide: 0.6.0

URL: https://github.com/phracek/rebase-helper
Comment 1 Petr Hracek 2015-11-11 07:25:05 EST
*** Bug 1244150 has been marked as a duplicate of this bug. ***
Comment 2 Petr Hracek 2015-11-11 07:28:33 EST
New upstream release is available in rawhide by commit http://pkgs.fedoraproject.org/cgit/rebase-helper.git/commit/?id=794729580fd891f90d36b1a88dd3e48ced73568d
Comment 3 Fedora Update System 2015-11-11 07:45:37 EST
rebase-helper-0.6.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-34d3b60462
Comment 4 Fedora Update System 2015-11-11 08:37:04 EST
rebase-helper-0.6.2-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-a4dfdb6636
Comment 5 Fedora Update System 2015-11-11 21:24:24 EST
rebase-helper-0.6.2-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update rebase-helper'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-a4dfdb6636
Comment 6 Fedora Update System 2015-11-11 22:58:02 EST
rebase-helper-0.6.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update rebase-helper'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-34d3b60462
Comment 7 Fedora Update System 2015-12-02 16:51:45 EST
rebase-helper-0.6.2-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2015-12-02 18:51:01 EST
rebase-helper-0.6.2-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.