Bug 1280324 - Container Image scan doesn't work
Container Image scan doesn't work
Status: CLOSED DUPLICATE of bug 1280323
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.0
Assigned To: Rich Oliveri
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 08:30 EST by Mooli Tayer
Modified: 2015-11-12 08:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-12 08:14:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mooli Tayer 2015-11-11 08:30:22 EST
Description of problem:

smart state analysis for container images does not work

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. containers -> images
2. select an image
3. click configuration, perform smart state analysis

Actual results:
error received, see screenshot

Expected results:
smart state analysis should run, and after a while image packages should be populated.

Additional info:
Comment 2 Mooli Tayer 2015-11-11 08:31:41 EST
git hub issue: https://github.com/ManageIQ/manageiq/issues/5161
Comment 3 Mooli Tayer 2015-11-12 08:14:17 EST

*** This bug has been marked as a duplicate of bug 1280323 ***

Note You need to log in before you can comment on or make changes to this bug.