Bug 1280366 - Create the jenkins jobs to check the ovirt-system-tests patches
Create the jenkins jobs to check the ovirt-system-tests patches
Status: CLOSED DUPLICATE of bug 1280361
Product: ovirt-system-tests
Classification: Community
Component: Build (Show other bugs)
---
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Caro
Pavel Stehlik
ci
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 10:03 EST by David Caro
Modified: 2016-06-26 19:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-14 17:22:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description David Caro 2015-11-11 10:03:19 EST
Description of problem:
Right now there's no jenkins jobs to verify any of the tests that are in the repo, create one that does (using the standard ci if possible)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 David Caro 2015-11-14 17:22:38 EST

*** This bug has been marked as a duplicate of bug 1280361 ***

Note You need to log in before you can comment on or make changes to this bug.