Bug 1280378 - Production log identifies all UI interactions as being initiated from ip address 127.0.0.1 in error
Production log identifies all UI interactions as being initiated from ip addr...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
medium Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
luke couzens
ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 10:21 EST by Thomas Hennessy
Modified: 2017-08-21 09:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:03:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sample production log is provided (1.25 MB, text/plain)
2015-11-11 10:21 EST, Thomas Hennessy
no flags Details

  None (edit)
Description Thomas Hennessy 2015-11-11 10:21:53 EST
Created attachment 1092794 [details]
sample production log is provided

Description of problem:Production log indicates that the ip address of all UI interactions is 127.0.0.1 when the actual source is elsewhere.  It is important for support to be able to identify the actual IP address for UI interactions ins some cases in order to follow a sequence and/or a user which is encountering a problem.


Version-Release number of selected component (if applicable):
5.5.0.9-beta2

How reproducible:


Steps to Reproduce:
1. login to any beta2 applaince and perform any number of UI interactions
2. review production log using ssh or other tool to verify that all seem to be initiated from 127.0.0.1
3.

Actual results: all ui interactions seem to be initiated from 127.0.0.1


Expected results: expect to see actual ip address of initiating station.


Additional info:
Comment 2 Chris Pelland 2017-08-21 09:03:06 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.