Bug 1280379 - Puppet fails to find heat domain ID
Puppet fails to find heat domain ID
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity high
: ga
: 8.0 (Liberty)
Assigned To: Ivan Chavero
Amit Ugol
: Triaged
Depends On: 1258614
Blocks: 1252585
  Show dependency treegraph
 
Reported: 2015-11-11 10:23 EST by Mike Burns
Modified: 2016-04-07 17:11 EDT (History)
21 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.3-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1258614
Environment:
Last Closed: 2016-04-07 17:11:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 221857 None None None Never

  None (edit)
Comment 4 Amit Ugol 2016-03-07 11:47:35 EST
From what I understand about this bug, if I can deplpoy a BM with HA then I'm set.
Comment 6 errata-xmlrpc 2016-04-07 17:11:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.