This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1280411 - [docs] list ports required for openshift environment connectivity
[docs] list ports required for openshift environment connectivity
Status: CLOSED DUPLICATE of bug 1270960
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
https://access.redhat.com/documentati...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 11:57 EST by Evgheni Dereveanchin
Modified: 2015-11-11 15:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 15:26:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1520653 None None None Never
Red Hat Knowledge Base (Solution) 1751123 None None None Never

  None (edit)
Description Evgheni Dereveanchin 2015-11-11 11:57:26 EST
Document URL: 
https://access.redhat.com/documentation/en/openshift-enterprise/version-3.0/openshift-enterprise-30-installation-and-configuration/chapter-2-installing#prereq-networking
Section Number and Name: 
2.2.3. Environment Requirements -> Networking
Describe the issue: 
OpenShift Enterprise can be installed in a Cloud environment (RHOSE/AWS/Azure/etc) where security groups need to be defined to allow node communication. Currently it is not mentioned that certain ports need to be open for the environment to operate, for example UDP/4789 essential for SDN operation.
Suggestions for improvement: 
Document required ports and functions
Additional information: 
this is currently covered in Knowledge Base articles:
https://access.redhat.com/solutions/1520653
https://access.redhat.com/solutions/1751123
Comment 1 Vikram Goyal 2015-11-11 15:26:54 EST

*** This bug has been marked as a duplicate of bug 1270960 ***

Note You need to log in before you can comment on or make changes to this bug.