Bug 128068 - extra "+" in libgcj %%post
extra "+" in libgcj %%post
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-16 18:49 EDT by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 12:51:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-07-16 18:49:21 EDT
Description of problem:
# rpm -Uvh libgcj-3.4.1-5.i386.rpm --replacefiles --replacepkgs
Preparing...               
########################################### [100%]
   1:libgcj                
########################################### [100%]
alternatives version 1.3.11 - Copyright (C) 2001 Red Hat, Inc.
This may be freely redistributed under the terms of the GNU Public
License.
                                                                     
          
usage: alternatives --install <link> <name> <path> <priority>
                    [--initscript <service>]
                    [--slave <link> <name> <path>]*
       alternatives --remove <name> <path>
       alternatives --auto <name>
       alternatives --config <name>
       alternatives --display <name>
       alternatives --set <name> <path>
 
common options: --verbose --test --help --usage --version
                --altdir <directory> --admindir <directory>
/var/tmp/rpm-tmp.63691: line 5: --slave: command not found
#

Version-Release number of selected component (if applicable):
libgcj-3.4.1-5

How reproducible:
Always

Additional info:
There seems to be an extra plus sign, after the \ sign in libgcj's
%%post section, which shouldn't be there.

Thanks.
Comment 1 Kaj J. Niemi 2004-08-20 12:51:00 EDT
This got fixed somewhere down the line, closing as RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.