Bug 128080 - FC 3 test1 release notes: "Pango support for Mozilla"? Huh??
Summary: FC 3 test1 release notes: "Pango support for Mozilla"? Huh??
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-17 05:11 UTC by Barry K. Nathan
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-17 07:52:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Barry K. Nathan 2004-07-17 05:11:25 UTC
Description of problem:
The release notes for Fedora Core 3 test 1 mention "Pango support for
Mozilla" as a new feature.

IMO the release notes should include a brief explanation of what it is
and/or why users should care -- or at least a URL to an explanation,
as is already done in the release notes for "Remote desktops using
VNC" and "Printing improvements".

(Pango doesn't have quite the press surrounding it that KDE, GNOME,
Mozilla, etc. have, so I don't think the average Release Notes reader
is going to know what it is or why they should care.)

Version-Release number of selected component (if applicable):
fedora-release-2.90-3

Comment 1 Warren Togami 2004-07-17 07:52:48 UTC
This is not a bug.  Please do not file bugs for this kind of thing,
which instead belongs on discussion lists.

Also this is a test release, meaning more technical people should be
the majority of users.  We do not care if release notes are
understandable by regular humans.

Do not continue this as a discussion in Bugzilla.  I wont hear it.


Note You need to log in before you can comment on or make changes to this bug.