Bug 128093 - finger-0.17-24 (from FEDORA-2004-181) isn't pushed to development repository
finger-0.17-24 (from FEDORA-2004-181) isn't pushed to development repository
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: finger (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-17 12:40 EDT by Robert Scheck
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 13:56:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-07-17 12:40:43 EDT
Description of problem:
finger-0.17-24 (from FEDORA-2004-181) isn't pushed to development 
repository, I only can find finger-0.17-22 there.

Version-Release number of selected component (if applicable):
finger-0.17-22

Actual results:
Well, I think -24 also should be pushed to the development tree, 
because from the changelog of -22:

Finger mishandled stale utmp entries and also entries from remote X 
sessions. This would cause random idle times and spurious users to 
be shown.

Expected results:
-24 or newer in development repository.
Comment 1 Phil Knirsch 2004-07-28 07:52:50 EDT
Update of development was stuck for a couple of days, should all be
set now again. Package should appear in the next few days.

Read ya, Phil
Comment 2 Robert Scheck 2004-08-06 12:29:28 EDT
The package didn't appear the last 10 days after your message 
(including today's update). Maybe something is broken anyway? Could 
you have a look to it, please?
Comment 3 Robert Scheck 2004-08-17 18:53:46 EDT
More than 10 days later, -24 or newer isn't anyway at Rawhide...
Comment 4 Elliot Lee 2004-09-01 13:50:15 EDT
Phil needs to build a new finger for FC3 - release 24 was made
available as an FC2 update only.
Comment 5 Elliot Lee 2004-09-01 13:56:39 EDT
Bah, I've just gone ahead and built it like I should have originally.

Note You need to log in before you can comment on or make changes to this bug.