Bug 12811 - Man pages have executable perms in libtiff
Summary: Man pages have executable perms in libtiff
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtiff (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-22 16:27 UTC by kumar1
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-03 08:27:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kumar1 2000-06-22 16:27:51 UTC
There seems to be error during packaging as the man pages in the libtiff
package are all marked as executable. Not a serious error but I want to
keep you aware.

Comment 1 Nalin Dahyabhai 2000-07-03 08:32:27 UTC
Doh.  There was a %defattr(0755,root,root) in there....


Note You need to log in before you can comment on or make changes to this bug.