Bug 128114 - Can't use nautilus to edit the Gnome menu
Can't use nautilus to edit the Gnome menu
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-18 11:44 EDT by Uno Engborg
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 09:20:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2004-07-18 11:44:21 EDT
Description of problem:

It is impossible to add or remove, things from the Gnome menu
either using nautilus applications:/// folder structure

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Open nautilus in filebrowsing mode.
2. Go to applications:///   (if logged in as ordinary user)
   or applications-all-users:/// (if logged in as root)
3. Add new or remove folder or program starter

4. Log out, and log in again.
  
Actual results:
The applications:/// shows up as expected
but you are not allowed to add new folders or starters to the menu.

The applications-all-users:/// location doesn't even seam to exist
even if logged in as root.



Expected results:

The Gnome menu should have changed.

Additional info:
Comment 1 Alexander Larsson 2004-10-05 09:20:11 EDT
This is a well known issue. The editable vfolders code is disabled
because its very unstable. We're working on better ways to handle menu
editing, but its unlikely to show up in fc3. Current target is gnome 2.10.

Note You need to log in before you can comment on or make changes to this bug.