Bug 128121 - Tooltips appear in English when they should be in the current locale
Summary: Tooltips appear in English when they should be in the current locale
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-18 19:53 UTC by Federico Tello Gentile
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 06:18:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Federico Tello Gentile 2004-07-18 19:53:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040620

Description of problem:
The tooltip popup text is in English when the rest of the application
is in Spanish if the "Ayuda Activa" (4rth item in the Help menu) is
enabled. The tooltips are in Spanish if that item is not selected. The
tooltips are more comprehensive (different) with that option enabled.

I'm not sure if this is a OO.o bug of a configuration deficiency of
the Fedora package. Feel free to close if it is OO.o bug and I'll file
the bug to them.

Version-Release number of selected component (if applicable):
1.1.1

How reproducible:
Always

Steps to Reproduce:
1. Enable Ayuda Activa
2. Hover the pointer over the toolbar

Actual Results:  See the tooltip text in English.

Expected Results:  It is supposed to be in Spanish as the rest of the
suite's UI.

Comment 1 Federico Tello Gentile 2004-07-18 20:14:02 UTC
I cannot reproduce this using OO.o 1.1.2 (is Spanish) under Windows 98
is Spanish.
This happens in all components os OO.o and also, when Ayuda Activa is
not selected, the Gallery tool button's tooltip sais "Gallery" when it
should read something is Spanish like "Galería".

Comment 2 Dan Williams 2005-03-04 06:18:12 UTC
This is most likely due to the fact that Fedora builds don't distribute
localized helpcontent (its quite large, between 10 - 30 MB for each language). 
This will happen in the 2.0 builds for Fedora Core 4 since each language is a
langpack.  It's unlikely that we'll be adding the localized helpcontent to FC2 &
FC3 builds... :(  Sorry...


Note You need to log in before you can comment on or make changes to this bug.