Bug 128126 - anaconda dies in postinstall on x86_64 FC2-x86_64-DVD.iso
anaconda dies in postinstall on x86_64 FC2-x86_64-DVD.iso
Status: CLOSED DUPLICATE of bug 119447
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-18 19:20 EDT by Sam
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam 2004-07-18 19:20:53 EDT
Description of problem:

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1131, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/text.py". line 475, in run
    dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 169, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 1125, in doPostInstall
    devnull = os.open("/dev/null", os.O_RDWR)
  OSError: [Errorno 5] Input/output error: '/dev/null'



Version-Release number of selected component (if applicable):


How reproducible:

Install FC2 x86_64 using FC2-x86_64-DVD.iso on AMD64 3200+ socket 754
with nForce3 250GB chipset on Epox 8KDA3J motherboard.

Steps to Reproduce:
1. select custom install
2. install everything
3. wait until it fails on postinstall
  
Actual results:


Expected results:


Additional info:
Comment 1 Christian Drexler 2004-09-03 12:57:31 EDT
I have the same problem on a HP DL 145 when kickstarting via http.
Comment 2 Jeremy Katz 2004-10-07 14:59:46 EDT

*** This bug has been marked as a duplicate of 119447 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.