Bug 1281293 - [abrt] bijiben: dequeue_pending_request(): bijiben killed by SIGABRT
[abrt] bijiben: dequeue_pending_request(): bijiben killed by SIGABRT
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: bijiben (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-Yves Luyten
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:2bb8f6270f4292888f700efac03...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 04:13 EST by marcvw
Modified: 2016-07-21 05:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-21 05:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.17 KB, text/plain)
2015-11-12 04:13 EST, marcvw
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-12 04:13 EST, marcvw
no flags Details
File: core_backtrace (31.41 KB, text/plain)
2015-11-12 04:13 EST, marcvw
no flags Details
File: dso_list (17.71 KB, text/plain)
2015-11-12 04:13 EST, marcvw
no flags Details
File: environ (1.66 KB, text/plain)
2015-11-12 04:13 EST, marcvw
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-12 04:13 EST, marcvw
no flags Details
File: maps (82.65 KB, text/plain)
2015-11-12 04:14 EST, marcvw
no flags Details
File: mountinfo (3.36 KB, text/plain)
2015-11-12 04:14 EST, marcvw
no flags Details
File: open_fds (1.17 KB, text/plain)
2015-11-12 04:14 EST, marcvw
no flags Details
File: proc_pid_status (1009 bytes, text/plain)
2015-11-12 04:14 EST, marcvw
no flags Details
File: var_log_messages (710 bytes, text/plain)
2015-11-12 04:14 EST, marcvw
no flags Details

  None (edit)
Description marcvw 2015-11-12 04:13:48 EST
Description of problem:
Just started application by using shortcut from menu.

Version-Release number of selected component:
bijiben-3.18.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        bijiben
crash_function: dequeue_pending_request
executable:     /usr/bin/bijiben
global_pid:     5737
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 dequeue_pending_request at xcb_io.c:177
 #7 has_broken_send_shm_event at cairo-xlib-surface-shm.c:1341
 #8 xorg_has_buggy_send_shm_completion_event at cairo-xlib-surface-shm.c:1373
 #9 _cairo_xlib_display_init_shm at cairo-xlib-surface-shm.c:1419
 #10 _cairo_xlib_device_create at cairo-xlib-display.c:261
 #11 _cairo_xlib_screen_get at cairo-xlib-screen.c:318
 #12 cairo_xlib_surface_create at cairo-xlib-surface.c:1944
 #13 gdk_x11_create_cairo_surface at gdkwindow-x11.c:464
 #14 gdk_x11_ref_cairo_surface at gdkwindow-x11.c:480
 #15 gdk_window_ref_impl_surface at gdkwindow.c:2755
Comment 1 marcvw 2015-11-12 04:13:52 EST
Created attachment 1093075 [details]
File: backtrace
Comment 2 marcvw 2015-11-12 04:13:54 EST
Created attachment 1093076 [details]
File: cgroup
Comment 3 marcvw 2015-11-12 04:13:55 EST
Created attachment 1093077 [details]
File: core_backtrace
Comment 4 marcvw 2015-11-12 04:13:57 EST
Created attachment 1093078 [details]
File: dso_list
Comment 5 marcvw 2015-11-12 04:13:58 EST
Created attachment 1093079 [details]
File: environ
Comment 6 marcvw 2015-11-12 04:13:59 EST
Created attachment 1093081 [details]
File: limits
Comment 7 marcvw 2015-11-12 04:14:01 EST
Created attachment 1093082 [details]
File: maps
Comment 8 marcvw 2015-11-12 04:14:02 EST
Created attachment 1093083 [details]
File: mountinfo
Comment 9 marcvw 2015-11-12 04:14:04 EST
Created attachment 1093084 [details]
File: open_fds
Comment 10 marcvw 2015-11-12 04:14:05 EST
Created attachment 1093085 [details]
File: proc_pid_status
Comment 11 marcvw 2015-11-12 04:14:06 EST
Created attachment 1093087 [details]
File: var_log_messages
Comment 12 marcvw 2016-07-21 05:19:29 EDT
I guess Pierre has left the building. In the meantime I've switched to Gnote which is running fine, this issue might be closed because I don't expect answers anymore.

Note You need to log in before you can comment on or make changes to this bug.