Bug 1281328 - CONNECT_TO_SERIAL_CONSOLE translation/caption missing
CONNECT_TO_SERIAL_CONSOLE translation/caption missing
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity low (vote)
: ovirt-3.6.1
: 3.6.1
Assigned To: Marek Libra
Pavel Stehlik
virt
: CodeChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 05:16 EST by Michal Skrivanek
Modified: 2016-02-10 14:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-13 09:40:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
mgoldboi: planning_ack+
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48489 master MERGED webadmin: Fix of missing CONNECT_TO_SERIAL_CONSOLE localization Never
oVirt gerrit 48752 ovirt-engine-3.6 MERGED webadmin: Fix of missing CONNECT_TO_SERIAL_CONSOLE localization Never

  None (edit)
Description Michal Skrivanek 2015-11-12 05:16:26 EST
CONNECT_TO_SERIAL_CONSOLE action group is missing a translation/caption in the Edit Role dialog
Comment 1 Eyal Edri 2015-11-29 06:31:15 EST
please make sure to give the bug the right values:

1. bug was fixed before ovirt-3.6.1 1st build was done, therefore if fixed before it should be targeted to the nearest milestone, i.e: ovirt-3.6.1 (otherwise why work on it and not prioritize another 3.6.1 bug?)

2. target release missing - please consult with the ovirt-engine maintainer & builder - in this case Sandro bonzzola and ask on the planned tag for the build,
in this case 'ovirt-engine-3.6.1' - this should be the TR (3.6.1).

3. bug was left on modified, even though it was included in last build, the reason it didn't move to ON_QA is because the milestone was set to a future milestone, please make sure on next releases to verify all the relevant bugs are moved and that are TM & TR are set.


in the build:
https://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=shortlog;h=refs%2Fheads%2Fovirt-engine-3.6.1
Comment 2 Pavel Stehlik 2016-01-13 03:35:42 EST
CodeChange
Comment 3 Sandro Bonazzola 2016-01-13 09:40:16 EST
oVirt 3.6.1 has been released, closing current release

Note You need to log in before you can comment on or make changes to this bug.