Bug 1281353 - Director does not set timeouts for mysql
Director does not set timeouts for mysql
Status: CLOSED DUPLICATE of bug 1257693
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
All Linux
unspecified Severity medium
: ---
: 8.0 (Liberty)
Assigned To: Emilien Macchi
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 06:16 EST by Jaison Raju
Modified: 2016-04-18 03:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 15:52:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 223223 None None None Never

  None (edit)
Description Jaison Raju 2015-11-12 06:16:41 EST
Description of problem:
Current HAproxy config is broken for MySQL timeout parameters.
We need :
* Use the correct parameters to configure puppetlabs-haproxy
* Update the database timeouts to higher values to prevent the
services from disconnecting too frequently by setting the Galera HAProxy
timeout to 90 minutes.
The patch including these are in :
https://review.openstack.org/#/c/223223/

Version-Release number of selected component (if applicable):
OSP7

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Jason Guiditta 2016-02-23 15:52:14 EST

*** This bug has been marked as a duplicate of bug 1257693 ***

Note You need to log in before you can comment on or make changes to this bug.