Bug 1281395 - broken headless support after update to 2.5
broken headless support after update to 2.5
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: java-1.7.0-openjdk (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Deepak Bhole
BaseOS QE - Apps
:
Depends On: 1141123
Blocks: 1271375
  Show dependency treegraph
 
Reported: 2015-11-12 07:26 EST by jiri vanek
Modified: 2016-03-14 11:49 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1141123
Environment:
Last Closed: 2015-11-27 03:57:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Andrew John Hughes 2015-11-26 14:18:02 EST
I don't get this bug. The opening comment explicitly says "rhel 6 dont have headless support" and this can be verified by looking at the spec file. What is the purpose of this bug for RHEL 6.8?
Comment 2 jiri vanek 2015-11-27 03:57:10 EST
(In reply to Andrew John Hughes from comment #1)
> I don't get this bug. The opening comment explicitly says "rhel 6 dont have
> headless support" and this can be verified by looking at the spec file. What
> is the purpose of this bug for RHEL 6.8?

Looks like you are right and I overlooked.
Jdk7 in rhel 6 really don't have headless so this bug is very invalid.
I cloned it in really bad mood, when I found the state of headless in el7 and did not verified before cloning for 6 its actual validity. Sorry for noise.

Note You need to log in before you can comment on or make changes to this bug.