Bug 128140 - aspell putting doc files in wrong location
aspell putting doc files in wrong location
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aspell (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-19 05:33 EDT by Reuben Farrelly
Modified: 2014-08-11 10:31 EDT (History)
0 users

See Also:
Fixed In Version: 12:0.50.5-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 18:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2004-07-19 05:33:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
aspell seems to be putting files in both /usr/share/doc/aspell 
AND /usr/share/doc/aspell-0.50.5:

[root@tornado doc]# rpm -ql aspell

..

/usr/share/doc/aspell
/usr/share/doc/aspell-0.50.5
/usr/share/doc/aspell-0.50.5/README
/usr/share/doc/aspell-0.50.5/TODO

/usr/share/doc/aspell/dev-html
/usr/share/doc/aspell/dev-html/devel.css

Is this by design or bug?

Version-Release number of selected component (if applicable):
0.50.5-1

How reproducible:
Always

Steps to Reproduce:
1. Install aspell
2.
3.
    

Actual Results:  See above

Expected Results:  All %doc files should be put 
in /usr/share/doc/aspell-0.50.5

Additional info:
Comment 1 Eido Inoue 2004-07-19 10:22:00 EDT
comment 1: It's a bug.

Note You need to log in before you can comment on or make changes to this bug.