Bug 128143 - RFE: update to squid-2.5STABLE6
RFE: update to squid-2.5STABLE6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-19 05:58 EDT by Reuben Farrelly
Modified: 2014-08-31 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version: 7:2.5.STABLE6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 12:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2004-07-19 05:58:25 EDT
RFE: update to -STABLE6 + upstream patches

I have done some preliminary testing of this and all that is required 
is to remove all t + new upstream patches.  No adjustment to any of 
the other Fedora specific patches are required so this ought to be a 
very straightforward enhancement.
Comment 1 Robert Scheck 2004-09-03 13:10:52 EDT
Adding me into the list, because I also want to have the same... ;-)
Comment 2 Jay Fenlason 2004-09-29 12:17:58 EDT
In rawhide at last. 

Note You need to log in before you can comment on or make changes to this bug.