Bug 1281560 - [abrt] kmix: __find_specmb(): kmix killed by SIGSEGV
[abrt] kmix: __find_specmb(): kmix killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1282261
Product: Fedora
Classification: Fedora
Component: kmix (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:9b245b751e201b7043068219ac2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 14:12 EST by David Acevedo Toledo
Modified: 2015-11-20 11:48 EST (History)
30 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 13:51:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (587.15 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: core_backtrace (86.60 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: dso_list (19.17 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: environ (2.15 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: maps (86.00 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: mountinfo (3.48 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: open_fds (50.41 KB, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: proc_pid_status (1003 bytes, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details
File: var_log_messages (228 bytes, text/plain)
2015-11-12 14:12 EST, David Acevedo Toledo
no flags Details

  None (edit)
Description David Acevedo Toledo 2015-11-12 14:12:26 EST
Version-Release number of selected component:
kmix-15.04.0-1.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /bin/kmix --keepvisibility
crash_function: __find_specmb
executable:     /usr/bin/kmix
global_pid:     2106
kernel:         4.2.5-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __find_specmb at printf-parse.h:108
 #1 _IO_vfprintf_internal at vfprintf.c:1315
 #2 buffered_vfprintf at vfprintf.c:2348
 #3 _IO_vfprintf_internal at vfprintf.c:1296
 #4 ___fprintf_chk at fprintf_chk.c:35
 #5 fprintf at /usr/include/bits/stdio2.h:98
 #6 qDefaultMessageHandler at global/qlogging.cpp:1486
 #7 qt_message_print at global/qlogging.cpp:1540
 #8 qt_message(QtMsgType, const QMessageLogContext &, const char *, typedef __va_list_tag __va_list_tag *) at global/qlogging.cpp:262
 #9 QMessageLogger::warning at global/qlogging.cpp:540
Comment 1 David Acevedo Toledo 2015-11-12 14:12:33 EST
Created attachment 1093422 [details]
File: backtrace
Comment 2 David Acevedo Toledo 2015-11-12 14:12:35 EST
Created attachment 1093423 [details]
File: cgroup
Comment 3 David Acevedo Toledo 2015-11-12 14:12:37 EST
Created attachment 1093424 [details]
File: core_backtrace
Comment 4 David Acevedo Toledo 2015-11-12 14:12:38 EST
Created attachment 1093425 [details]
File: dso_list
Comment 5 David Acevedo Toledo 2015-11-12 14:12:40 EST
Created attachment 1093426 [details]
File: environ
Comment 6 David Acevedo Toledo 2015-11-12 14:12:41 EST
Created attachment 1093427 [details]
File: limits
Comment 7 David Acevedo Toledo 2015-11-12 14:12:44 EST
Created attachment 1093428 [details]
File: maps
Comment 8 David Acevedo Toledo 2015-11-12 14:12:45 EST
Created attachment 1093429 [details]
File: mountinfo
Comment 9 David Acevedo Toledo 2015-11-12 14:12:46 EST
Created attachment 1093430 [details]
File: namespaces
Comment 10 David Acevedo Toledo 2015-11-12 14:12:48 EST
Created attachment 1093431 [details]
File: open_fds
Comment 11 David Acevedo Toledo 2015-11-12 14:12:50 EST
Created attachment 1093432 [details]
File: proc_pid_status
Comment 12 David Acevedo Toledo 2015-11-12 14:12:51 EST
Created attachment 1093433 [details]
File: var_log_messages
Comment 13 Giovanni Lazzarini 2015-11-14 08:48:02 EST
Another user experienced a similar problem:

Dopo il Login 

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/kmix -session 1028c1d320b210000144405336700000034200010_1447506828_873111
crash_function: __find_specmb
executable:     /usr/bin/kmix
global_pid:     2334
kernel:         4.2.5-201.fc22.x86_64
package:        kmix-15.04.0-1.fc22
reason:         kmix killed by SIGSEGV
runlevel:       N 5
type:           CCpp
uid:            1001
Comment 14 Mario Curcija 2015-11-18 12:30:44 EST
Updating QT5 packages from updates-testing worked for me: 
sudo dnf update qt5* --enablerepo=updates-testing
Comment 15 Ambrogio 2015-11-18 13:14:11 EST
Updating from update-testing works for me.
 update --enablerepo=updates-testing qt5-qtbase

Not so good to have an update on stable repos that stops so many apps.
Comment 16 Rex Dieter 2015-11-18 13:51:35 EST

*** This bug has been marked as a duplicate of bug 1282261 ***

Note You need to log in before you can comment on or make changes to this bug.