Bug 1281564 - Link to Common F23 Bugs in Fedora 23 Release Notes is wrong
Link to Common F23 Bugs in Fedora 23 Release Notes is wrong
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Glen Rundblom
Fedora Docs QA
:
: 1282631 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 14:51 EST by Edgar Hoch
Modified: 2015-12-18 12:40 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 15:54:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Glen Rundblom 2015-11-13 15:54:00 EST
I made these corrections while fixing bug #1277217 I put the changes in master and f23. We just need to push these to the docs site.
Comment 2 Glen Rundblom 2015-11-16 22:46:13 EST
*** Bug 1282631 has been marked as a duplicate of this bug. ***
Comment 3 Edgar Hoch 2015-12-03 19:43:39 EST
Thanks for the fix - but the online release notes still contains the wrong link.

I think it would be useful if the release notes are fixed and contains working links when people will read them - this is usually shortly after a new release, not months later.
Comment 4 Pete Travis 2015-12-10 15:10:08 EST
Thanks again for the report, Edgar, and sorry for the delay in publishing the fix.  I've just pushed Glen's changes, it should sync out to the mirrors within an hour or so.
Comment 5 Edgar Hoch 2015-12-18 12:40:41 EST
Dear Pete, thanks for the reply and push, but something seems to go wrong - I run into the wrong link again today, some minutes ago. The url of the release notes I called:

https://docs.fedoraproject.org/en-US/Fedora/23/html/Release_Notes/sect-Release_Notes-Welcome_to_Fedora_.html#sect-Release_Notes-Feedback

Note You need to log in before you can comment on or make changes to this bug.